Loss of connectivity
Minor incident
Wester Alves Mast
2023-11-30 08:06 GMT
· 50 minutes
Updates
Resolved
November 30, 2023 · 08:56 GMT
Faulty module has been replaced and connectivity has been restored.
Issue
November 30, 2023 · 08:34 GMT
We are aware of a loss of connectivity affecting our Alves network. Engineers have diagnosed a faulty fibre module in our core router at the site and are on route to replace it.
We estimate service to be restored by 0900.
← Back