Nether Dallachy/Spey Bay loss of connectivity
Major incident
Nether Dallachy Fibre Network
2023-12-22 08:34 GMT
· 3 hours, 56 minutes
Updates
Resolved
December 22, 2023 · 12:30 GMT
On-site engineer determined that our fibre headend equipment had failed. This was replaced by a spare unit and all services have been restored.
Issue
December 22, 2023 · 08:34 GMT
We are currently investigating a loss of connectivity with our Nether Dallachy/Spey Bay fibre network.
← Back