Tomintoul network issue

Minor incident Tomintoul Network Farm Relay Distillery Relay
2024-01-03 16:40 BST · 17 hours, 3 minutes

Updates

Resolved

Engineer has found that the pole holding the radios had rotated in the recent high winds. Pole has been returned to correct orientation and all services are back to full capacity.

January 4, 2024 · 09:44 BST
Issue

We have been alerted that one of the radios feeding a large part of our Tomintoul network has moved out of alignment which is impacting service to customers in the Tomintoul area. An engineer will be on-site tomorrow morning to realign the dish and restore full service.

January 3, 2024 · 16:40 BST

← Back