Loss of service

Major incident Edinburgh Data Centre Elgin Core Birnie Relay Brown Muir Mast Salterhill Relay East Mains Relay Miltonhill Relay Kellas Relay Sunnyside Relay Cul Mor Relay Ark Childcare Relay Newton Relay Mulben Mast Invercanna Relay Knockans Relay Garland Farm Relay Stoneyton Relay Maryhill Relay Coldhome Relay Aulton Farm Relay Balnellan Mast Lochliesk Farm Relay Duffus Mast Wester Alves Mast Linkwood Mast Hallowood Road Relay Rothes Mast Rosehill Relay Collie Cottage Relay Tomintoul Network Cnoc Lochy Mast Farm Relay Distillery Relay Glen of Rothes Relay Lochnabo Conasg Relay Burghead Fibre Network Nether Dallachy Fibre Network
2024-01-11 22:18 BST · 18 hours, 32 minutes

Updates

Resolved

Our primary link has remained stable during the day allowing us to close this incident.

January 12, 2024 · 16:49 BST
Update

As of 0815 this morning we had confirmation that our primary provider had resolved their issues and restored service. At this time we re-enabled our connection to them and moved traffic back onto this link.

We are continuing to monitor our service to ensure that everything is stable following this change.

January 12, 2024 · 09:26 BST
Monitoring

We have now resolved the issue with our backup provider and traffic is flowing again. We will continue to monitor the connections throughout the night and will remain on our backup connection until we can be assured that our primary provider has resolved their issues.

January 12, 2024 · 00:14 BST
Investigating

We have identified that our primary provider is no longer sending us the full Global Routing Table which allows us to send traffic outside our network.

This has unfortunately exposed an issue with the link to our backup provider that we were previously unaware of that is preventing our traffic from using that route.

We are working with both providers as a matter of urgency to get these issues resolved and bring our network back up to full operation as quickly as possible.

January 11, 2024 · 23:06 BST
Issue

We are currently investigating a complete loss of service across our network. Engineers are looking into the issue and will update as soon as we know more.

January 11, 2024 · 22:18 BST

← Back