Damaged radio

Minor incident Brown Muir Mast Newton Relay
2024-01-22 19:00 BST · 20 hours, 25 minutes

Updates

Resolved

This issue has now been resolved.

January 23, 2024 · 15:25 BST
Monitoring

Our engineers have replaced the faulty component and all services have currently been restored. We will continue to monitor the equipment for the next few hours to ensure that the issue is fully resolved.

January 23, 2024 · 10:19 BST
Update

Engineers are happy with the conditions and will be climbing shortly to resolve the fault. We will provide a further update once this is complete.

January 23, 2024 · 09:43 BST
Issue

We have identified a weather-related fault with the incoming radio at our Newton relay site which requires an engineer visit to resolve. This fault will be impacting all customers from this mast.

Due to the weather conditions, it is currently unsafe to climb the structure and engineers will assess the conditions at first light to determine if a climb can be safely undertaken.

We will provide a further update once this assessment has been completed.

January 22, 2024 · 19:00 BST

← Back