Storm Jocelyn

Major incident Edinburgh Data Centre Elgin Core Birnie Relay Brown Muir Mast Salterhill Relay East Mains Relay Miltonhill Relay Kellas Relay Sunnyside Relay Cul Mor Relay Ark Childcare Relay Newton Relay Mulben Mast Invercanna Relay Knockans Relay Garland Farm Relay Stoneyton Relay Maryhill Relay Coldhome Relay Aulton Farm Relay Balnellan Mast Lochliesk Farm Relay Duffus Mast Wester Alves Mast Linkwood Mast Hallowood Road Relay Rothes Mast Rosehill Relay Collie Cottage Relay Tomintoul Network Cnoc Lochy Mast Farm Relay Distillery Relay Glen of Rothes Relay Lochnabo Conasg Relay Burghead Fibre Network Nether Dallachy Fibre Network
2024-01-23 00:00 BST · 3 days, 8 hours, 52 minutes

Updates

Resolved

Resolved as weather warnings have been cleared.

January 26, 2024 · 08:52 BST
Monitoring

Storm Jocelyn is currently in progress and Met Office Weather Warnings for high winds are in effect. During the storm we are at an increased risk of power and network outages. All of our main sites are protected by battery backups and generators can be deployed during extended outages, however our smaller relays may be affected where it is not possible to impliment battery backups or generators. Where network issues occur, these will be assessed as to whether it is safe to deal with immediately or if work needs to wait until the winds subside.

January 24, 2024 · 09:50 BST

← Back