Streaming Services - Geolocation issue

Minor incident Edinburgh Data Centre Elgin Core Birnie Relay Brown Muir Mast Salterhill Relay East Mains Relay Miltonhill Relay Kellas Relay Sunnyside Relay Cul Mor Relay Ark Childcare Relay Newton Relay Mulben Mast Invercanna Relay Knockans Relay Garland Farm Relay Stoneyton Relay Maryhill Relay Coldhome Relay Aulton Farm Relay Balnellan Mast Lochliesk Farm Relay Duffus Mast Wester Alves Mast Linkwood Mast Hallowood Road Relay Rothes Mast Rosehill Relay Collie Cottage Relay Tomintoul Network Cnoc Lochy Mast Farm Relay Distillery Relay Glen of Rothes Relay Lochnabo Conasg Relay Burghead Fibre Network Nether Dallachy Fibre Network
2024-04-04 22:22 BST · 10 hours, 39 minutes

Updates

Resolved

We have confirmed that the affected providers have now resolved the issue and are no longer reporting incorrect location and blocking services. If you are still having issues with these services, please raise a ticket in the customer portal or email support@wifiscotland.co.uk.

April 5, 2024 · 09:00 BST
Issue

We are aware of an issue with streaming services such as Netflix, Sky, etc where customers are receiving a message stating that they are in another country and using a VPN and are blocked from watching.

This is an issue with a geolocation database that these providers are using and we are working to get the data corrected as quickly as possible.

Once we have more information we will provide an update.

April 4, 2024 · 22:22 BST

← Back