Connection drops

Minor incident Rothes Mast Rosehill Relay Collie Cottage Relay
2024-04-11 20:49 BST · 12 hours, 54 minutes

Updates

Resolved

We have replaced power components for the radio link and have confirmed that the link is now stable.

April 12, 2024 · 09:43 BST
Investigating

We have been unable to resolve the power fault this evening. As the next steps involve working at height, we will resume work on the fault tomorrow morning.

April 11, 2024 · 23:03 BST
Issue

We are aware of a fault affecting our Rothes Valley network resulting in intermittent connectivity. We have traced this to a faulty power supply affecting the incoming radio link for that section of the network and an engineer is heading to site to investigate further.

April 11, 2024 · 20:49 BST

← Back