Tomintoul area outage

Minor incident Tomintoul Network Cnoc Lochy Mast Farm Relay Distillery Relay
2024-05-28 07:32 BST · 1 hour, 34 minutes

Updates

Resolved

The configuration change has been corrected and all services have now been restored.

May 28, 2024 · 09:06 BST
Issue

We are aware of an outage affecting our Tomintoul network at present. This is due to a failed configuration change this morning during our maintenance window. An engineer is on-route to site to revert the change and restore service and we expect all customers to be back online by 9am.

We apologise for the inconvenience.

May 28, 2024 · 07:32 BST

← Back