Service issues

Major incident Edinburgh Data Centre Elgin Core Birnie Relay Brown Muir Mast Salterhill Relay East Mains Relay Miltonhill Relay Kellas Relay Sunnyside Relay Cul Mor Relay Ark Childcare Relay Newton Relay Mulben Mast Invercanna Relay Knockans Relay Garland Farm Relay Stoneyton Relay Maryhill Relay Coldhome Relay Aulton Farm Relay Balnellan Mast Lochliesk Farm Relay Duffus Mast Wester Alves Mast Linkwood Mast Hallowood Road Relay Rothes Mast Rosehill Relay Collie Cottage Relay Tomintoul Network Cnoc Lochy Mast Farm Relay Distillery Relay Glen of Rothes Relay Lochnabo Conasg Relay Burghead Fibre Network Nether Dallachy Fibre Network
2024-06-03 09:56 BST · 3 days, 2 hours

Updates

Resolved

All services are now back online and stable.

June 6, 2024 · 11:57 BST
Update

Authentication services were successfully restored yesterday morning and we have been monitoring for the past 24 hours with no indication of further issues.

Engineers are currently still working to restore our PBX and phone services and we will provide a further update as soon as possible.

June 4, 2024 · 09:56 BST
Issue

We are currently experiencing issues with one of our servers which houses our phone system and primary authentication server. Our engineers are working to move services to alternative servers and we aim to have services back up by 11am.

June 3, 2024 · 09:56 BST

← Back