Burghead Network Outage

Minor incident Burghead Fibre Network
2024-08-15 17:06 BST · 1 hour, 17 minutes

Updates

Resolved

All services on our Burghead fibre cabinet have now been restored. Our cabinet lost mains power due to a transformer fire within Burghead and unfortunately due to an issue with a power supply part of the equipment in the cabinet did not receive power from the battery backup supply.

This has been rectified now and all hardware is running normally.

August 15, 2024 · 18:19 BST
Issue

We are currently investigating a loss of service affecting customers on our Burghead fibre network. An engineer is heading to site to determine the cause of the outage.

August 15, 2024 · 17:06 BST

← Back