Loss of service

Major incident Brown Muir Mast Salterhill Relay East Mains Relay Miltonhill Relay Kellas Relay Sunnyside Relay Cul Mor Relay Ark Childcare Relay Newton Relay Mulben Mast Invercanna Relay Knockans Relay Garland Farm Relay Stoneyton Relay Maryhill Relay Coldhome Relay Aulton Farm Relay Balnellan Mast Lochliesk Farm Relay Duffus Mast Rothes Mast Rosehill Relay Collie Cottage Relay Glen of Rothes Relay Lochnabo Conasg Relay Burghead Fibre Network Nether Dallachy Fibre Network
2024-09-12 19:05 BST · 12 hours, 40 minutes

Updates

Resolved

Mains power was restored at approximately 22:15 last night and all services this morning are working normally.

September 13, 2024 · 07:45 BST
Investigating

There is an unplanned SSE power outage affecting our main mast at Brownmuir. SSE Power Track Reference PK2700. Our systems went on to battery backup but the batteries have run out so we are in the process of taking a temporary generator up to the mast to restore power to our systems. We hope to have everything back online within the next hour or so.

September 12, 2024 · 20:51 BST
Update

Engineers have discovered a power fault at our Brown Muir mast which is causing the loss of service. A generator is being taken to site to provide temporary power to enable us to restore services.

September 12, 2024 · 20:38 BST
Issue

We are currently investigating a loss of service affecting the following sites:

  • Brown Muir
  • Mulben Wireless
  • Balnellan
  • Duffus
  • Gownie

An engineer is currently on route to determine the cause of the fault and we will provide a further update once this assessment has been completed.

September 12, 2024 · 19:05 BST

← Back