Spey Bay Service Fault
Minor incident
Nether Dallachy Fibre Network
2024-10-09 20:21 BST
· 4 days, 16 hours, 39 minutes
Updates
Update
October 9, 2024 · 22:10 BST
Our engineer has identified damage to an overhead fibre cable which will need to be replaced. Due to the nature of the work this cannot be carried out in the dark so our engineers will be on-site first thing tomorrow morning to carry out the repair and restore service.
We appreciate your understanding and patience.
Investigating
October 9, 2024 · 21:56 BST
Our engineer has located a fault in a fibre joint affecting services. They are currently in the process of repairing it and we will provide a further update once the repair has been completed.
Thank you for your patience.
Issue
October 9, 2024 · 20:21 BST
We are currently investigating a fault with part of our fibre network in the Spey Bay area. An engineer is on route to fault-find and we will provide a further update when we have more information.
← Back