Loss of service

Minor incident Brown Muir Mast Salterhill Relay Newton Relay
2024-11-27 08:47 GMT · 1 day, 3 hours, 19 minutes

Updates

Resolved

Issue resolved and all systems operational.

November 28, 2024 · 12:06 GMT
Issue

We are currently investigating a fault causing a loss of service for our Newton and Salterhill service areas. This looks to be caused by a transmitter fault at our Hythehill mast site. Engineers are currently investigating and will provide further updates in due course.

Please note, there may be disruptions to other services fed from our Hythehill mast while we investigate.

November 27, 2024 · 08:47 GMT

← Back