Network Outage

Major incident Brown Muir Mast Salterhill Relay East Mains Relay Miltonhill Relay Kellas Relay Sunnyside Relay Cul Mor Relay Ark Childcare Relay Newton Relay Mulben Mast Invercanna Relay Knockans Relay Garland Farm Relay Stoneyton Relay Maryhill Relay Coldhome Relay Aulton Farm Relay Balnellan Mast Lochliesk Farm Relay Duffus Mast Rothes Mast Rosehill Relay Collie Cottage Relay Glen of Rothes Relay Lochnabo Conasg Relay
2024-12-04 09:34 GMT · 22 hours, 5 minutes

Updates

Resolved

The faulty equipment at Brownmuir mast site has been replaced and all systems are now operational.

December 5, 2024 · 07:38 GMT
Update

Engineer has confirmed that the switch at our Brown Muir mast is completely failed. We are working to get a replacement on-site and running but due to the remote location this may take some time.

We will provide a further update in due course.

December 4, 2024 · 10:23 GMT
Issue

We are aware of an outage affecting significant parts of our wireless network. This is due to an equipment fault at our Brown Muir mast and an engineer is currently on route to site to investigate and resolve the issue. We will provide a further update once we have more information.

December 4, 2024 · 09:34 GMT

← Back