Storm Damage

Major incident Brown Muir Mast Sunnyside Relay Ark Childcare Relay Glen of Rothes Relay
2024-12-21 17:25 GMT · 1 day, 21 hours, 45 minutes

Updates

Resolved

Mast damage has now been repaired and all customers are now back online. Thank you for your patience

December 23, 2024 · 15:10 GMT
Investigating

Engineers are now working on repairing the damage to the mast in order to restore services. This will take some time and further updates will be provided as repairs progress.

December 23, 2024 · 10:40 GMT
Investigating

The weather is preventing us from safely resolving the damage to the mini mast feeding these areas. With such high winds and the site being accessible only by quad we are unable to bring the site back up until the weather calms.

We are prepared with all of the necessary hardware and ready to go with all of the necessary hardware as soon as weather window allows.

December 22, 2024 · 12:09 GMT
Issue

One of our masts supplying areas of Mosstowie and Glen of Rothes, as well as an onward feed to the Craigellachie/Aberlour area has sustained significant damage in the current winds. Engineers have visited site and managed to restore as many connections as possible, however the current conditions do not allow for any significant repair work to take place.

Our current estimate is that repair work will not be able to start until Monday at the earliest, once the wind speeds have reduced so services through this mast will be at risk of drop-outs until we are able to complete the repairs.

We will provide further updates when we have a clearer timescale for the work.

December 21, 2024 · 17:25 GMT

← Back