Loss of service

Minor incident Brown Muir Mast Salterhill Relay East Mains Relay Miltonhill Relay Kellas Relay Sunnyside Relay Cul Mor Relay Ark Childcare Relay Newton Relay Glen of Rothes Relay Lochnabo Conasg Relay
2024-12-30 09:46 GMT · 5 hours, 6 minutes

Updates

Resolved

Issue resolved and all systems operational.

December 30, 2024 · 14:51 GMT
Issue

We are aware of an issue resulting in loss of service for customers on our Brown Muir and Gownie networks.

We have traced the fault to a fibre cabinet between Elgin and Brown Muir, and an engineer is on route to investigate further.

We will provide further updates once initial investigations have been completed.

December 30, 2024 · 09:46 GMT

← Back