Rothes Area Outage

Major incident Rothes Mast Rosehill Relay Collie Cottage Relay
2025-05-27 23:07 BST · 9 hours, 15 minutes

Updates

Resolved

The issue was traced to a faulty power supply, we have moved the equipment powered by this supply to temporary power and will replace the faulty unit this week.

May 28, 2025 · 08:20 BST
Issue

There is an outage at the Cairnty relay site which feeds the Orton valley. An engineer will be onsite tomorrow morning to investigate and resolve.

Apologies for any inconvenience caused.

May 27, 2025 · 23:07 BST

← Back