Intermittent connectivity

Minor incident Brown Muir Mast Salterhill Relay East Mains Relay Miltonhill Relay Kellas Relay Sunnyside Relay Cul Mor Relay Ark Childcare Relay Newton Relay Glen of Rothes Relay Lochnabo Conasg Relay
2025-09-26 22:40 BST · 18 hours, 33 minutes

Updates

Resolved

Engineers have replaced the power supply to the switch and all equipment voltages are now stable.

September 27, 2025 · 17:13 BST
Issue

We are aware of an issue affecting customers off our Brown Muir mast site. Engineers have identified a voltage issue on the switch powering a number of radios at the site which is causing them to reboot at random intervals.

We have scheduled an engineer visit tomorrow to investigate further and replace any failing power equipment.

September 26, 2025 · 22:40 BST

← Back