Network issues

Major incident Edinburgh Data Centre Elgin Core Birnie Relay Brown Muir Mast Salterhill Relay East Mains Relay Miltonhill Relay Kellas Relay Sunnyside Relay Cul Mor Relay Ark Childcare Relay Newton Relay Mulben Mast Invercanna Relay Knockans Relay Garland Farm Relay Stoneyton Relay Maryhill Relay Coldhome Relay Aulton Farm Relay Balnellan Mast Lochliesk Farm Relay Duffus Mast Wester Alves Mast Linkwood Mast Hallowood Road Relay Rothes Mast Rosehill Relay Collie Cottage Relay Tomintoul Network Cnoc Lochy Mast Farm Relay Distillery Relay Glen of Rothes Relay Lochnabo Conasg Relay Burghead Fibre Network Nether Dallachy Fibre Network Openreach Fibre
2026-01-21 17:37 GMT · 1 hour, 43 minutes

Updates

Resolved

We have had confirmation that today’s issues are related to configuration changes made by a third-party internet provider on their network. This resulted in them claiming to be the route for internet traffic to reach a number of services such as Microsoft and Amazon and resulting in internet providers globally being unable to reach those services.

Unfortunately in circumstances like this there is nothing that can be done from our side to mitigate these issues as they exist solely outside of our network, however we can confirm that all services appear to be back to normal.

January 21, 2026 · 19:20 GMT
Issue

We are investigating issues affecting access to a number of web sites. Engineers are looking into the issue and we will provide a further update as soon as possible.

January 21, 2026 · 17:37 GMT

← Back