Loss of connectivity - Birnie Relay
Minor incident
Elgin Core
Birnie Relay
2026-02-01 11:58 GMT
· 2 hours, 15 minutes
Updates
Resolved
February 1, 2026 · 14:12 GMT
An engineer has visited site and rebooted the piece of equipment that had locked up. We have confirmed that all customers are now back online.
Investigating
February 1, 2026 · 12:06 GMT
Initial investigation has determined that there is an issue with an item of hardware at our Birnie Relay which will require a site-visit. We aim to have an engineer on site later this afternoon.
Issue
February 1, 2026 · 11:58 GMT
We are investigating an issue with our Birnie Relay mast site which is affecting customers to the South of Elgin. We will provide a further update once engineers have determined the cause of the issue.
← Back
WiFi Scotland