Power Outage - Hopeman
Minor incident
Burghead Fibre Network
2026-08-25 17:02 BST
· 14 hours, 53 minutes
Updates
Resolved
August 26, 2026 · 07:55 BST
We are pleased to say that the fire has been extinguished and power restored to the area.
Issue
August 25, 2026 · 17:02 BST
We are aware of a power outage affecting Cummingston and Hopeman, due to a fire in the area. This temporarily took down a piece of our equipment that feeds the Burghead/Roseisle area, however we have managed to bring the equipment back online.
SSEN are dealing with the power outage and this can be followed at https://powertrack.ssen.co.uk/powertrack#TW6785
← Back
WiFi Scotland