SSE Power Outage
Major incident
Brown Muir Mast
Duffus Mast
Wester Alves Mast
Rothes Mast
Rosehill Relay
Lochnabo
2021-11-26 09:14 GMT
· 1 week, 4 days, 10 hours, 45 minutes
Updates
Update
November 29, 2021 · 09:37 GMT
We can confirm that our Burghead and Duffus mast sites have now lost power.
Update
November 29, 2021 · 08:55 GMT
Thanks to SSE Networks hard work over the weekend, we have been seeing power restored to most of our sites following the impact of Storm Arwen on Friday Night.
At present we are seeing two relays still offline:
- Lochnabo
- Rosehill (Rothes Valley)
We are continuing to monitor these relays for power restoration and will provide further updates as they happen.
Monitoring
November 26, 2021 · 14:12 GMT
This outage has now been extended to include our Rothes Valley network.
Issue
November 26, 2021 · 09:19 GMT
There is a SSE Power Outage affecting the post codes below. Customers fed by mast sites in these areas may be affected. SSE Power Track Web Page says power to be restored at 13.00hrs:
IV30 5QF, IV30 8UP, IV30 8XP, IV30 8XR, IV30 8XS, IV30 8XT and IV30 8XW
← Back